Deepin Polska – Forum

Po aktualizacji z 15.6 do 15.8 nie można "podmountować" cd-romu  

  RSS

Piotrek
(@piotrekf72)
New Member
Witamy: 3 miesiące temu
Posty: 2
30/11/2018 8:28 pm  

Po aktualizacji do 15.8 nie mogę uruchomić cdromu. System widzi sprzęt. Manager plików pokazuje go, jako dysk wymienny. Przy próbie mount wyskakuje komuniat: "message recipient disconnected from message bus without replying cdrom". Korzystając z terminala wszelkie próby podpięcia nośnika, dodania do grupy cdrom usera nic nie dają.

mount: /media/cdrom: can't read superblock on /dev/sr0.

mount: /dev/sr0: can't find in /etc/fstab.

W pliku /etc/fstab nie ma żadnego wpisu odnośnie cdromu. (Co ciekawe, w wersji 15.6 też nic tam nie było a cdrom działał). Gdy dopisałem w nim info o cdrom skończyło się tym, że system po restarcie się nie podniósł i poprzez live'a musiałem usuwać scieżkę w fstab.

Info po wrzuceniu komendy sudo lshw:

*-cdrom
description: DVD-RAM writer
product: DVD-RAM UJ8B0AW
vendor: MATSHITA
physical id: 0.0.0
bus info: scsi@1:0.0.0
logical name: /dev/cdrom
logical name: /dev/cdrw
logical name: /dev/dvd
logical name: /dev/dvdrw
logical name: /dev/sr0
version: 1.00
capabilities: removable audio cd-r cd-rw dvd dvd-r dvd-ram
configuration: ansiversion=5 status=ready
*-medium
physical id: 0
logical name: /dev/cdrom

Miał może ktoś podobny problem lub wie, jak sobie z tym poradzić?


OdpowiedzCytat
Dany Gee
(@dany-gee)
Member
Witamy: 8 miesięcy temu
Posty: 91
05/12/2018 8:32 am  

Może coś takiego?

mkdir /media/cdrom
sudo mount -t auto /dev/cdrom /media/cdrom
This post was modified 2 miesiące temu 2 times by Dany Gee

| OS: Deepin 15.8 | MB: ASUS Z170 DELUXE | CPU: i7-6700K | GPU: nVidia GTX 1080 (Driver 387.34) | RAM: 32GB G-SKILL Ripjaws 4 | NET: I219-V Ethernet | AUDIO: NVIDIA GP104 HD Audio Controller | SSD: KINGSTON_SH100S3 | DISPLAY: 50" LG OLED TV 4K@60 FPS |


OdpowiedzCytat
Share:
  
Praca

Proszę Zaloguj Się lub Rejestracja