Deepin Polska – Forum

Problem z LAN / WLAN 15.6  

Strona 2 / 2 Wstecz
  RSS

Gotrekus
(@gotrekus)
Active Member
Witamy: 3 miesiące temu
Posty: 10
30/11/2018 6:06 pm  

Pozauje mi cos takiego:

enp4s0: flags=4099<UP,BROADCAST,MULTICAST> mtu 1500
ether f0:de:f1:68:d5:20 txqueuelen 1000 (Ethernet)
RX packets 0 bytes 0 (0.0 B)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 0 bytes 0 (0.0 B)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING> mtu 65536
inet 127.0.0.1 netmask 255.0.0.0
inet6 ::1 prefixlen 128 scopeid 0x10<host>
loop txqueuelen 1000 (Local Loopback)
RX packets 179 bytes 17642 (17.2 KiB)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 179 bytes 17642 (17.2 KiB)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0

wlp3s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500
inet 192.168.0.185 netmask 255.255.255.0 broadcast 192.168.0.255
inet6 2a02:a31e:803f:a80:df6d:abd2:359d:c9b3 prefixlen 64 scopeid 0x0<global>
inet6 fe80::eada:3da4:2cd7:a07d prefixlen 64 scopeid 0x20<link>
ether 8c:a9:82:b6:cc:5a txqueuelen 1000 (Ethernet)
RX packets 210 39 bytes 25433773 (24.2 MiB)
RX errors 0 dropped 0 overruns 0 frame 0
TX packets 12255 bytes 1767597 (1.6 MiB)
TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0

Nie wiem ktora mam wpisac karte.Poza tym po aktualizacji systemu i uruchomieniu od poczatku siec umiera.Dopiero kolejne wlaczenie kompa powoduje normalne dzialanie wifi.

Nie wspomne juz ze Deepin sie nie chce wylaczyc.Daje wylacz pojawia sie ekran z nazwa systemu i tak sobie trwa i trwa...


OdpowiedzCytat
Dany Gee
(@dany-gee)
Member
Witamy: 8 miesięcy temu
Posty: 91
01/12/2018 10:27 am  

Tak jak pisałem wcześniej, aktywna jest ta, która dostała IP od routera - inet 192.168.0.185.

Czyli w Twoim przypadku wlp3s0.

Poza tym wszystkie bezprzewodowe karty zaczynają nazwy swoich interfejsów od "w" (wireless).

No to teraz

sudo ethtool --show-eee wlp3so
This post was modified 3 miesiące temu by Dany Gee

| OS: Deepin 15.8 | MB: ASUS Z170 DELUXE | CPU: i7-6700K | GPU: nVidia GTX 1080 (Driver 387.34) | RAM: 32GB G-SKILL Ripjaws 4 | NET: I219-V Ethernet | AUDIO: NVIDIA GP104 HD Audio Controller | SSD: KINGSTON_SH100S3 | DISPLAY: 50" LG OLED TV 4K@60 FPS |


OdpowiedzCytat
Strona 2 / 2 Wstecz
Share:
  
Praca

Proszę Zaloguj Się lub Rejestracja